Author Topic: Error in export system member access report  (Read 2219 times)

jenkinsd@tampabay.rr.com

  • Newbie
  • *
  • Posts: 41
    • View Profile
Error in export system member access report
« on: July 22, 2014, 10:08:30 AM »
Hi,
When you use this report, there is an error.

The first column header is not correct...but says what is below
And even though the word 'limited' is no longer a login permission level, it still shows up in the report.

<style>@media print{@page {size: landscape}}</style>Name   Last Login   Login Level
XXXX      Limited
XXXXX   6/30/2014   Limited
XXXXXX      Limited

Dawn

Support

  • Administrator
  • Full Member
  • *****
  • Posts: 177
    • View Profile
Re: Error in export system member access report
« Reply #1 on: July 22, 2014, 09:39:24 PM »
Thanks for the report on the column header. I'll let you know when that gets fixed.

The "Limited" label will change when you change the member's permissions.

And you didn't ask about the "X"s, but that is due to the small width of the Excel column. When you widen the column, you can read the information inside.

jenkinsd@tampabay.rr.com

  • Newbie
  • *
  • Posts: 41
    • View Profile
Re: Error in export system member access report
« Reply #2 on: July 23, 2014, 02:37:46 PM »
Hi,

Thanks..I know what the "X" are in excel. I put the "X" there instead of showing our members names.

So, even though 'limited' is no longer an option and there logins show 'custom' now, the report will still show limited?

Dawn

Support

  • Administrator
  • Full Member
  • *****
  • Posts: 177
    • View Profile
Re: Error in export system member access report
« Reply #3 on: July 23, 2014, 10:18:29 PM »
Both issues have been corrected. The label in the header column is fixed. Also all the "Limited" tags should now say "Custom". Thanks for the reports.